Autor Wątek: Pytanie dot. UE4 oraz ARCore  (Przeczytany 1174 razy)

Offline kubera

  • Użytkownik
    • Prywatna strona

# Marzec 10, 2018, 17:21:58
Czołem Wszystkim.

Tworzę swój pierwszy projekt W UE4 2.19. Mam telefon z Androidem 7.01.
Podczas próby uruchomienia apki pojawia się następujący komunikat:
Cytuj
Ta aplikacja wymaga najnowszej wersji ARCore
Jak można taki błąd poprawić? Oczywiście chciałbym, ażeby u odbiorcy ten problem nie wystąpił.

Pozdr. i serd. dziękuję

Offline Mr. Spam

  • Miłośnik przetworów mięsnych

Offline kubera

  • Użytkownik
    • Prywatna strona

# Marzec 10, 2018, 17:58:24
Jeśli Ktoś się zetknął, to prośba o info. Chciałbym uniknąć budowania Unreala itp.
4.19 to oczywiście pre-release, a komunikat wyświetlony jest jakby reakcją SDK.
Aplikacja próbuje sobie zainstalować ARCore, ale bezskutecznie.
« Ostatnia zmiana: Marzec 10, 2018, 18:44:11 wysłana przez kubera »

Offline Montjet

  • Użytkownik

  • +1
# Maj 22, 2018, 17:26:45
Arcore wspiera wąskie grono urządzeń. Upewnij się, czy twoje urządzenie zawiera się w tej liście :https://developers.google.com/ar/discover/supported-devices