Autor Wątek: Warsztat Summer of Code 2017  (Przeczytany 5243 razy)

Offline Boski

  • Użytkownik

  • +1
# Październik 10, 2017, 23:35:33

W sumie to doszedłem tylko do tych drabin na dole w pierwszym levelu, gdzie tak szybko jeździ ta przeszkoda, że nie da się wejść. Plus za własne dźwięki.
Czekała Cię jeszcze tylko irytująca, zbugowana platforma i koniec pierwszej i ostatniej mapy :D Dźwięki nie są moje :<

Offline Mr. Spam

  • Miłośnik przetworów mięsnych

Offline LOREK

  • Użytkownik
    • YouTube

  • +1
# Październik 11, 2017, 21:17:58
Yup. Nawet nie wiesz ile się nasłuchałem od grafika "będzie cieniowanie modeli?", "dlaczego tylko jeden materiał na model?" oraz "ale jak to nie będzie dynamicznych cieni?" d;
Haha, to tym bardziej propsy :)

Czekała Cię jeszcze tylko irytująca, zbugowana platforma i koniec pierwszej i ostatniej mapy :D Dźwięki nie są moje :<
A to coś mi się pomyliło. Ale tak czy inaczej fajny styl, polecam dalej to pociągnąć i rozbudować.

Offline kkazmier

  • Użytkownik

  • +1
# Październik 19, 2017, 00:54:24
Były ogólniki w temacie na forum i na tym się skończyło...? Oddałem głos poprzez Pw i jak dotąd nic. Nawet ogólnodostępna ankieta się nie pojawiła.

Offline FilipPlotnicki

  • Administrator
    • Twitter

# Październik 19, 2017, 16:01:23
Dostałem na PW i maila tylko cztery głosy... Bardzo nie chciałbym żeby to zdyskwalifikowało użytkowników.

Poczekajmy jeszcze do jutra i wystawię podsumowanie.
W międzyczasie dodam ankietę

Offline Cremmy

  • Użytkownik
    • Wyobraź tu sobie napis~

# Październik 19, 2017, 16:21:27
W pierwszym poście i tak była mowa o dwóch tygodniach na głosowanie, można więc poczekać.

Offline Boski

  • Użytkownik

# Październik 19, 2017, 17:22:28
Wybaczcie, to między innymi ja się zagapiłem - myślałem, że wysłałem, a teraz widzę, że pusto w skrzynce. Wieczorem nadrobię zaległość.

Edit: jednak nie do końca. Znowu bym się przejechał. Wysłałem wiadomość poprzez kliknięcie na ikonke maila na profilowym koncie Filipa. Kilkukrotnie, a wiadomość dalej nie widniała w 'wysłanych'. Dopiero później wpadłem, żeby wypróbować poczta-> nowa wiadomość, i wpisać odbiorcę ręcznie. Chyba poskutkowało.
« Ostatnia zmiana: Październik 19, 2017, 21:56:14 wysłana przez Boski »

Offline beem

  • Użytkownik
    • Wordpress Blog

# Październik 19, 2017, 22:19:51
No właśnie ja też wysłałem wiadomość klikając na kopertę w profilowym, a w skrzynce mam pusto, tak jakbym nie wysłał.

Offline LOREK

  • Użytkownik
    • YouTube

# Październik 20, 2017, 11:44:15
Faktycznie można się przejechać.

Jest opcja prywatnej wiadomości, gdy kliknie się w kopertę pod awatarem w wątku, i to działa.
http://forum.warsztat.gd/index.php?action=pm;sa=send;u=12667

I opcja wysyłania maila, gdy kliknie się w kopertę w profilu, która raczej nie działa.
http://forum.warsztat.gd/index.php?action=emailuser;sa=email;uid=12667