Autor Wątek: Problem z Visual studio 2010  (Przeczytany 4869 razy)

Offline diego997

  • Użytkownik

# Październik 22, 2011, 00:37:16
Wywala błąd jak chce tak zrobić

Offline Mr. Spam

  • Miłośnik przetworów mięsnych

Offline Rydwan

  • Użytkownik

# Październik 22, 2011, 00:54:17
Przepraszam za moja powyzsza wypowiedz, @Garden mie zmylil.


Cofnij zmiany, czyli niech bedzie tak jak bylo.
Jesli nie mozesz wrocic to poprzednie stanu, utwurz gdzies nowy projekt i z tego pliku skopiuj ta druga linijke od gory do swojego pliku w swoim projekcje.

Nastepnie wstaw ta linijke co podalem w moim poprzednim poscie, pod linijka gdzie jest <ProjectGuid>.

« Ostatnia zmiana: Październik 22, 2011, 00:56:54 wysłana przez Rydwan »

Offline diego997

  • Użytkownik

# Październik 22, 2011, 01:09:11
Dokładnie tak przed chwila to przeczytałem na jakimś forum teraz wszystko działa, musiał jednak jeszcze zainstalować VS 2008. Dzięki najmocniej :)

Offline diego997

  • Użytkownik

# Październik 22, 2011, 02:10:32
Żeby nie zaśmiecać jak zwykle nigdy od razu nie może być dobrze wyskakuje mi kolejny błąd

1>c:\allegro\include\allegro5\platform\astdint.h(30): fatal error C1083: Cannot open include file: 'stdint.h': No such file or directory

Szukałem na google robiłem to co pisali czyli przeniosłem plik stdint.h do allegro i nie pomogło

Wiesz może jak to rozwiązać ?

Offline MaxGarden

  • Użytkownik
    • Profil na warsztacie

# Październik 22, 2011, 11:07:49
A dodałeś ścieżki do plików nagłówkowych ?


Offline Rydwan

  • Użytkownik

# Październik 22, 2011, 12:05:52
@MaxGarden
Obawiam sie, ze w tym wypadku, to nie pomoze.

@Topic
Tu masz rozwiazanie: code.google.com/p/msinttypes/issues/detail?id=5

Offline Xirdus

  • Redaktor

# Październik 22, 2011, 13:08:31
Temat zamykam. Poszło już wystarczająco dużo spamu. Autor już swój problem rozwiązał, wyżywanie się na nim jest złe. Jakby autor chciał coś jeszcze dodać, niech do mnie napiszę to otworzę.