Autor Wątek: Błędy!  (Przeczytany 12708 razy)

Offline pi1er

  • antyspam
  • Użytkownik
    • Mój devblog!

# Lipiec 12, 2011, 00:19:13
@UP:
Zdradzę sekret jak to naprawić, w pliku "_comments.php" na 99% przed znakiem rozpoczęcia kodu PHP:
<?PHPwystępuje biały znak, proponuję podgląd pliku odpowiednim programem, typu totalcommander, po czym konwersję pliku do UTF8 bez BOM (notepad++).

Offline Mr. Spam

  • Miłośnik przetworów mięsnych

Offline Vipa

  • Redaktor

# Wrzesień 08, 2011, 21:10:51
Po dodaniu komentarza do screena, oczom jego autora ukazuje się:
Cytuj
Aby dodać swój komentarz, musisz się zalogować.

Komentarz zostaje dodany normalnie.

Offline Vipa

  • Redaktor

# Wrzesień 16, 2011, 17:56:30
Jak można wylogować się z serwisu? Skutecznie mi się nie udaje :).

Offline Adam7

  • Użytkownik
    • warsztat.gd

# Wrzesień 16, 2011, 18:01:21
Kto się raz zaloguje, już więcej się nie wyloguje :)

Ja też z tym miałem problem, jedynym wyjściem jest chyba czyszczenie pamięci przeglądarki.

Offline Liosan

  • Redaktor

# Wrzesień 16, 2011, 18:15:25
Ja nie mam z tym problemu na firefoksie na XP / Linuksie; wylogowuje się bez problemu z forum i serwisu.

Liosan

Offline Meic

  • Użytkownik

# Wrzesień 16, 2011, 19:34:27
Trzeba ręcznie skasować ciasteczka... Btw. ktoś mógłby to poprawić...

Offline feelon

  • Użytkownik
    • www.feelon.pl

# Październik 22, 2011, 14:16:39
Po ostatnim updacie związanym z tagowaniem projektów pojawił się błąd. Przy próbie zmiany linków downloadu pojawia się :

Offline Dab

  • Redaktor
    • blog

# Październik 22, 2011, 14:30:35
feelon: thx, poprawione.

Offline Oti

  • Użytkownik

# Grudzień 02, 2011, 00:16:44
Jest jakiś bug przy liczeniu wieku usera. Pokazuje mi, że mam 17 lat, chociaż kończę dopiero 9tego grudnia-a datę podałem dobrze(1994-12-09).

Offline Dab

  • Redaktor
    • blog

# Grudzień 02, 2011, 00:20:20
Thx, poszło do trackera.

Offline Dab

  • Redaktor
    • blog

# Grudzień 02, 2011, 16:42:22
Bug z liczeniem wieku naprawiony.

Offline Troll

  • Użytkownik
    • Oficjalna strona gry Gizarma

# Grudzień 06, 2011, 12:50:13
Podczas uaktualniania profilu forum (np. modyfikacji podpisu) znika avatar (zmienia się na brak avatara).

Offline bartekm

  • Użytkownik
    • Wordpress Blog

# Grudzień 06, 2011, 13:37:17
Link do Wiki na stronie głównej nie działa, a sama wikipedia jest pusta.

Offline Paweł

  • Użytkownik

# Grudzień 08, 2011, 16:56:13
Klikając "umieść kod" znaczniki wstawiane są czasami na odwrót.
Dotyczy także quote i pewnie innych też.
« Ostatnia zmiana: Grudzień 08, 2011, 17:06:30 wysłana przez Paweł »

Offline Troll

  • Użytkownik
    • Oficjalna strona gry Gizarma

# Grudzień 11, 2011, 22:42:58
4 post pod screenem fatalnie się sformatował:

http://warsztat.gd/screens.php?x=view&id=10449

To pewnie dlatego, że używałem wypunktowania *