Autor Wątek: Błędy!  (Przeczytany 12701 razy)

Offline Złośliwiec

  • Użytkownik
    • Dark Cult

# Marzec 29, 2011, 22:30:17
@Zło:
a weź zerknij proszę, czy news_rss1.php wyświetla się poprawnie u Ciebie na FF? Jak tak to fajnie - reszta feedów chyba będzie 'z górki'.

Na pierwszy rzut oka jest OK.

Offline Mr. Spam

  • Miłośnik przetworów mięsnych

Offline toxic

  • Użytkownik

# Marzec 30, 2011, 18:56:29
@Zło:
daj znać, czy już jest wszystko (z rzeczy, które wymieniłeś) poprawione, czy też coś jeszcze trzeba poprawić.

Offline dynax

  • Użytkownik

# Marzec 30, 2011, 19:03:25
A mi na przykład, na stronie COMPO wyświetla się komunikat
Warning: file_get_contents(xdab.css) [function.file-get-contents]: failed to open stream: No such file or directory in /lib/_common.php on line 509

Offline Złośliwiec

  • Użytkownik
    • Dark Cult

# Marzec 30, 2011, 19:27:45
Już dużo lepiej, ale wolałbym to zdanie...

Cytuj
kliknąć tu aby je zobaczyć.

...w formie osobowej ;-). Poza tym fajnie byłoby, gdyby strona Compo znowu działała, ale z tym już pewnie byłoby znacznie więcej roboty.

Offline toxic

  • Użytkownik

# Marzec 30, 2011, 19:46:06
Czyli jako:
"kliknij tu aby je zobaczyć."
tak?


Offline Snejk47

  • Użytkownik

# Marzec 30, 2011, 20:01:06
Tak...

Offline Dab

  • Redaktor
    • blog

# Kwiecień 14, 2011, 16:36:26
Może ktoś sprawdzić czy dział Compo działa już OK? Mała poprawka powinna pomóc.

Offline Złośliwiec

  • Użytkownik
    • Dark Cult

# Kwiecień 14, 2011, 16:46:32
Działa, tylko w Mównicy jest trochę krzaków. Ale jest na to prosty sposób - więcej spamować ;-).

Offline Pawel1503

  • Użytkownik
    • DevBlog Pawel1503

# Kwiecień 21, 2011, 14:52:11
Ja mam za to inny bug:

Aby zmienić kolejność ikon możesz podać numery porządkowe w kolumnie Kolejność (rosnąco). Jeżeli masz pytania odnośnie tej funkcji możesz je zadać na forum. Jeżeli brakuje ikonki dla jakiejś platformy również możesz zgłosić to w tym temacie (najlepiej przygotowując ikonkę PNG 16x16).

Link do topiku na forum jest jeszcze na forum.gamedev.pl ;P

Offline Złośliwiec

  • Użytkownik
    • Dark Cult

# Kwiecień 26, 2011, 20:54:32
Forumowa wyszukiwarka nie działa. To znaczy dla mnie nigdy nie działała (w sensie że nie udaje mi się zwykle znaleźć tego, czego szukam), ale teraz dodatkowo pojawia się takie coś:

Cytuj
The database value you're trying to insert does not exist: id_search

Offline Frondeus

  • Użytkownik

# Kwiecień 27, 2011, 17:30:28
A to ciekawe - ja nie mam w ogole forumowej szukajki tylko jakas google ;)

Offline Pawel1503

  • Użytkownik
    • DevBlog Pawel1503

# Kwiecień 27, 2011, 19:50:25
A to ciekawe - ja nie mam w ogole forumowej szukajki tylko jakas google ;)

Która według mnie jest lepsza :P (w sensie łatwiej wyszukuje tego, co mi jest potrzebne).

Offline radsun

  • Użytkownik
    • CaRpg

# Czerwiec 24, 2011, 16:26:08

Offline Pawel1503

  • Użytkownik
    • DevBlog Pawel1503

# Czerwiec 24, 2011, 17:21:57
Na stronie z ikonkami pobierania jest link do http://forum.gamedev.pl/index.php/topic,8673.msg237505/topicseen.html#msg237505.

Ja mam za to inny bug:

Aby zmienić kolejność ikon możesz podać numery porządkowe w kolumnie Kolejność (rosnąco). Jeżeli masz pytania odnośnie tej funkcji możesz je zadać na forum. Jeżeli brakuje ikonki dla jakiejś platformy również możesz zgłosić to w tym temacie (najlepiej przygotowując ikonkę PNG 16x16).

Link do topiku na forum jest jeszcze na forum.gamedev.pl ;P

Jeśli się nie myle, to mówimy o tym samym :P

Offline nevarrd

  • Użytkownik

# Lipiec 11, 2011, 11:49:55
Mi po dodaniu komentarza wywaliło senta:
Spowodowane jest to wysyłaniem headera po wysłaniu treści do przeglądarki.