Autor Wątek: Tankz! Will come this spring  (Przeczytany 16965 razy)

Offline Xirdus

  • Redaktor

# Kwiecień 08, 2011, 17:57:25
Jednej (lub więcej) tekstury nie wczytało. Pytanie co może być przyczyną.
Obstawiam przypadek losowy (przy następnym włączeniu może się naprawi). Może to dziwne, ale mi się tak już parę razy zdarzyło (znaczy nie konkretnie w tej grze, bo jej nawet nie uruchomię [Athlon XP bez SSE2], ale np. w Dark Messiah tak miałem).

Offline Mr. Spam

  • Miłośnik przetworów mięsnych

Offline xgine

  • Użytkownik

# Kwiecień 08, 2011, 18:40:46
Obstawiam przypadek losowy (przy następnym włączeniu może się naprawi). Może to dziwne, ale mi się tak już parę razy zdarzyło (znaczy nie konkretnie w tej grze, bo jej nawet nie uruchomię [Athlon XP bez SSE2], ale np. w Dark Messiah tak miałem).


Nigdy bym nie zglaszal problemu nie sprawdzajac kilka razy. Ok 10 razy uruchomialem, wiec to odpada. Jesli juz to tak jak mowie moze cos podczas sciagania umnkelo, chociaz jak wypakowywalem z archiwum bledow nie bylo.

Offline Vipa

  • Redaktor

# Kwiecień 08, 2011, 20:06:08
Qrde ciekawe. Nie uruchamiasz przypadkiem exe ze starszej wersji? Na screenach, które dałeś, nie masz np. w menu opcji wyłączenia HDR, która to została teraz dodana:



Offline s0d

  • Użytkownik

# Kwiecień 09, 2011, 13:31:50
Vipa gierka fajnie wygląda ale jak się w nią gra to ja nie wiem, mógłbyś na początku gry przedstawić zasady gry, na czym polega, jak wygląda rozgrywka (turowa) jak sterować postacią itp. bo tak to ja po minucie patrzenia się jak inne czołgi coś robią, klikania różnych klawiszy i włączenia shield'a w moim nic nie zrobiłem.

No i jakaś opcja wyłączenia dźwięków otoczenia, te ptaki są strasznie denerwujące, zwłaszcza gdy słucham swojej muzyki w czasie gry, ewentualnie daj suwak żeby można było dostosować głośność dźwięków.

Offline xgine

  • Użytkownik

# Kwiecień 09, 2011, 14:45:11
Qrde ciekawe. Nie uruchamiasz przypadkiem exe ze starszej wersji? Na screenach, które dałeś, nie masz np. w menu opcji wyłączenia HDR, która to została teraz dodana


Tak, to musiala byc w takim razie jakas starsza wersja, sciagnalem jeszcze raz z tych samych linkow (5 czesci) i teraz nie ma anomalii.

Offline Vipa

  • Redaktor

# Kwiecień 10, 2011, 19:03:32
Zasady opiszę potem bo i tak trzeba by było potem to zmieniać. Sterowanie jest w miarę intuicyjne. Można obczaić co i jak.
Z tym dźwiękiem to niezły pomysł. Dorobię.

Na razie skończyłem walkę z raysami:
http://www.youtube.com/watch?v=oOc8Q-rcVxY
Fajnie?

Offline Vipa

  • Redaktor

# Kwiecień 13, 2011, 09:23:56
Nikt nie odpowiedział więc nie fajnie :).
2nd attempt:
http://www.youtube.com/watch?v=rHweZrPHdD8

Lepiej?

Offline .:NOXY:.

  • Użytkownik
    • Profil

# Kwiecień 30, 2011, 19:38:13
Miłość, dobro i pan jezus :3 jest do tego download? :>

Offline Vipa

  • Redaktor

# Maj 01, 2011, 14:15:05
Najmocniej przepraszam, zapomniałem udostępnić :).

Part 1    Part 2    Part 3    Part 4    Part 5   

Offline arturooo3

  • Użytkownik

# Lipiec 24, 2011, 13:38:19
Wreszcie zdobyłem czas by zainteresować się grą :)
Generalnie nie wiem kiedy był wykonywany ostatni update, ale.. Jeżeli gra u mnie na maksymalnych detalach się tnie to jest coś nie tak z grą - normalnie jest to 70fps-ów, jednak w 'mroźnej krainie' ilość klatek potrafi spaść nawet do 17...
Nie jest to fajne, a zdarza się tylko tak na minutę - później jest ok.
Czasem nadal czołgi mają problem z "wjeżdżaniem w ziemię" częściowo, jednak nie jest źle - podobnie z kolizjami w drzewami.

Offline VG

  • Użytkownik
    • Portoflio

# Lipiec 24, 2011, 15:58:06
Gra niesamowicie się tnie nawet na najniższych detalach. Ilość klatek tak jak powiedział arturooo3
spada właśnie do 20 i 17.

Moje parametry: Intel Core 2 Duo 2,53 GHz, 4GB RAM, GeForce9600 512 MB 256 bit.

Offline KrissM

  • Użytkownik

# Grudzień 20, 2011, 11:16:23
Z ciekawości uruchomiłem to u siebie i też niesamowicie sie tnie do tego stponia, że nie mogę za bardzo myszką z menu powybierać opcji.
W tle odpala się konsola i sypie komunikatami :

OGLE: Category: 0x00000001, MessageID: 0x00800001
      A provided enum value is not accepted by this operation:  OGL
      Error Code = 0x00000500 (GL_INVALID_ENUM)

Testowałem na: Win 7 32bit, GeForce 8600GT, 4GB Ram, AMD 8650 2.3GHz

Offline Yerek

  • Użytkownik

# Grudzień 20, 2011, 17:31:12
Może jakiś problem ze sterownikami ogl ? Podobny problem swego czasu miałem na win 7 32 z blenderem... przycinał się bez powodu podobnie jak uplink albo Wam tankz. Problem występował mimo ściągniętych najnowszych sterowników od nvidii, dopiero gdy pobawiłem się rivaTuner i pozmieniałem jakieś opcje zaczeło śmigać ;/

Offline Vipa

  • Redaktor

# Grudzień 20, 2011, 18:48:32
Gra była mało optymalizowana, przyznaję. GF8600 może okazać się za słaby. Na moim domowym GT440 jest o wiele płynniej, około 40 fps z ustawieniami prawie maksymalnymi.
Może spróbuj w panelu sterowania nvidia ustawić suwak na wydajność? Powinno pomóc.