Autor Wątek: Prośba o przetestowanie programu.  (Przeczytany 2881 razy)

Offline Adam7

  • Użytkownik
    • warsztat.gd

# Maj 31, 2010, 23:17:29
Właśnie skończyłem pisać silnik i szykuję się do napisania prostej gierki, ale przedtem chciałbym abyście go przetestowali pod kątem działania na różnych komputerach. Program powinien działać na każdym windowsie z OpenGl-em w wersji 2.0 i GLSL 1.2. Program można pobrać tutaj. Efektem działania programu jest wyświetlenie tego.

Offline Mr. Spam

  • Miłośnik przetworów mięsnych

Offline SYSmen

  • Użytkownik

# Maj 31, 2010, 23:29:49
U mnie działa.


Konfig:
Proc: Core 2 Duo E4300
RAM: 3GB
Grafika: Galaxy GeForce 7600GS
OS: Windows 7 Ultimate 32Bit

Offline Capad

  • Użytkownik

# Maj 31, 2010, 23:32:50
Bez kwiatków, wszystko ok:
Vista
GF9600M
Core2D 2.0
3 GB Ram
Kod: (apache) [Zaznacz]
->GL VENDOR: NVIDIA Corporation
->GL RENDERER: GeForce 9600M GT/PCI/SSE2
->GL VERSION: 3.2.0
->GLSL VERSION: 1.50 NVIDIA via Cg compiler


Offline s0d

  • Użytkownik

# Maj 31, 2010, 23:42:40
Wszystko w najlepszym porządku na:
Windows 7 x64
Core 2 Quad Q6600
GeForce GTX 260
4 GB RAM

Offline Zielony

  • Użytkownik
    • Ghurund Engine

# Maj 31, 2010, 23:52:11
Działa

Win 7 64bit
Core 2 Duo P8700
GeForce GT240M
4 GB RAM

Offline krajew4

  • Użytkownik

# Maj 31, 2010, 23:53:37
Program town.exe przestał działac.

Windows Vista
1 GB RAM
Intel gma950
Core 2 Duo 1,6Ghz

Offline t4fun

  • Użytkownik

# Maj 31, 2010, 23:57:18
Linux Ubuntu 10.4 64bit + Wine 1.2rc2
ThinkPad R61
Core 2 Duo T7100
3GB RAM
nVIDIA Quadro NVS140M (~GF 8400GS)

->GL VENDOR: NVIDIA Corporation
->GL RENDERER: Quadro NVS 140M/PCI/SSE2
->GL VERSION: 3.2.0 NVIDIA 195.36.15
->GLSL VERSION: 1.50 NVIDIA via Cg compiler
« Ostatnia zmiana: Czerwiec 01, 2010, 00:40:26 wysłana przez t4fun »

Offline Avaj

  • Użytkownik

# Czerwiec 01, 2010, 00:06:44
Program town.exe przestał działac.

Windows Vista
1 GB RAM
Intel gma950
Core 2 Duo 1,6Ghz
glsl i intel gma to słaba mieszanka, pewnie dlatego

Offline Bakal

  • Użytkownik

# Czerwiec 01, 2010, 00:10:15
Git.
Cytuj
->GL VENDOR: ATI Technologies Inc.
->GL RENDERER: ATI Radeon HD 4800 Series
->GL VERSION: 3.2.9252 Compatibility Profile Context
->GLSL VERSION: 1.50
Wszystko: passed w logu.

System:Vista 32
Proc:AMD Phenom 9650
Graf:Radeon 4870 1GB
Ram:4GB

Offline BiałyWilk

  • Użytkownik

# Czerwiec 01, 2010, 00:32:16
Wszystko gra.

Intel Core 2 Quad Q6600
Palit Geforce 8600 gts+ 256mb
3gb ram
Windows 7 x64 ultimate

Offline rhino

  • Użytkownik

# Czerwiec 01, 2010, 01:33:24
Sprzęt mam dość słaby, ale działa i ładnie wygląda. :)
OS: Win7 32-bit
Proc... Intel Pentium 4 :D
Grafa: nVidia GF 9400gt
RAM: 2GB

Offline BrutalComputer

  • Użytkownik

# Czerwiec 01, 2010, 02:11:49
Atom 330 + Nvidia ION -> działa.

Offline lukaszw

  • Użytkownik

# Czerwiec 01, 2010, 08:11:34
Działa
Core i3 M 350
Mobility Radeon HD5145
4GB RAM
Windows 7 x64

Offline DrUiD

  • Użytkownik
    • HaCra Team

# Czerwiec 01, 2010, 12:28:59
dziala
x2 6400+
Radeon 5870
4GB RAM
XP 32

Offline Dab

  • Redaktor
    • blog

# Czerwiec 01, 2010, 12:38:22
Działa, ponad 900 FPS :) GF 9800 GT

Na górze widoczny jest takie niebieskawy pasek: bug czy feature? http://dl.dropbox.com/u/3666467/town111.jpg