Autor Wątek: Ogre-problem z działaniem C::B  (Przeczytany 3202 razy)

luczer97

  • Gość
# Luty 26, 2010, 14:56:22
Otóż zassałem ze strony ogre najnowszą paczkę SDK, zainstalowałem. W C::B utworzyłem nowy projekt ogre, i gdy próbuję skompilować i uruchomić przykład, który tam jest, pojawia się mnuuustwo błedów. Próbowałem z 2 paczkami SDK, z różnymi kompilatorami(GNU GCC, Microsoft Toolkit 2003, Microsoft 2005/2008 i nic. Aha i jak używałem microsoftowych kompilatorów to nawet się kompilować nie chciał(pokazywał się tylko napis "nothing to do" czy coś w tym typie). Co robię więc źle?

Tu macie screena z błędami(to się tam dalej ciągnie):http://fotoo.pl/hosting-zdjec/2010-02/603dc245/a.bmp.html



Dodam jeszcze, że używam najnowszego C::B(8.02).
I tak jeszcze dodam, bo c::b używam od niedawna- czy jest możliwość ustawienia polskiej wersji językowej?

Offline Mr. Spam

  • Miłośnik przetworów mięsnych

Offline Vx-x.

  • Użytkownik
    • Vx-x. Page

# Luty 26, 2010, 15:07:34
http://lmgtfy.com/?q=CodeBlocks+Linker (pierwszy z góry odnośnik)
Po co Ci polska wersja IDE?  :o Nie znasz podstaw angielskiego i bierzesz się za programowanie?

Offline rm-f

  • Użytkownik
    • Tu trolluje

# Luty 26, 2010, 15:08:06
Prawdopodobnie linker jest głodny.

Co do zdjęcia.. darowałem sobie oglądniecie go.... BMP? Dobrze się czujesz?

luczer97

  • Gość
# Luty 26, 2010, 15:28:35
Z angielskim nie tak źle, przyzwyczaiłem się do dev'a gdzie wszystkobyło po polsku ;p


Co do linkera-że niby co mam tam dodać bo nie bardzo wiem.

Offline kijanek6

  • Użytkownik
    • Websplash

# Luty 26, 2010, 15:57:42
Plik *.a lub *.lib który jest razem z Ogre. Btw. TEN Masło? :P

luczer97

  • Gość
# Luty 26, 2010, 16:02:17
A co nie lubisz masła? Jaki plik? Takich może byc wiele.

Offline Cataclysm

  • Użytkownik

# Luty 26, 2010, 16:05:33
Ale nie jest.

Offline rm-f

  • Użytkownik
    • Tu trolluje

# Luty 26, 2010, 16:05:47
A co nie lubisz masła? Jaki plik? Takich może byc wiele.
IE.EXE
Poszukaj sobie kurde......... omfg forum to nie helpdesk.

luczer97

  • Gość
# Luty 26, 2010, 16:11:24
A nie możecie po prostu powiedzieć  ::) W głównym katologu żadnego *.a lub *.lib nie mam, a w katalogu lib jest ich trochę..

Offline rm-f

  • Użytkownik
    • Tu trolluje

# Luty 26, 2010, 16:14:44
A nie możecie po prostu powiedzieć  ::) W głównym katologu żadnego *.a lub *.lib nie mam, a w katalogu lib jest ich trochę..
Nie, lamerowi?
http://wiki.warsztat.gd/Jak_nie_lamić

Offline Liosan

  • Redaktor

# Luty 26, 2010, 16:21:26
No i poszedł i skasował konto... czasem jednak przesadzacie :) (Wy, rm-f :P)

Liosan
« Ostatnia zmiana: Luty 26, 2010, 16:23:26 wysłana przez Liosan »

Offline rm-f

  • Użytkownik
    • Tu trolluje

# Luty 26, 2010, 17:19:17
No i poszedł i skasował konto... czasem jednak przesadzacie :) (Wy, rm-f :P)

Liosan
E tam, Darwin zadziałał.
Myślę że my, jak i wy towarzysze nie odczuliście straty spowodowanej deficytem Masła.

luczer97

  • Gość
# Luty 28, 2010, 18:42:13
przyznam rację rm-f

Offline dikamilo

  • Użytkownik
    • blog

# Luty 28, 2010, 19:04:59
Tak na marginesie to 8.02 nie jest najnowszą wersją :) Nie wiem kiedy ostatnio robili aktualizacje na głównej, ale najnowsze masz Nightly builds na forum. Jednak wersja IDE tutaj nie ma znaczenia, bardziej bym się przejął mingw, jeżeli pograłeś wersje skompilowaną, to musisz mieć MinGW C++ Toolbox, z tego co pamiętam na innych wersjach nie działało, no chyba że budujesz ze źródeł. Nie wiem jak jest w C::B 8.02 ale w nowszych wersjach jest już wizard do projektów ogra.

Co i jak poustawiać masz na:

http://www.ogre3d.org/wiki/index.php/Codeblocks_and_MinGW

luczer97

  • Gość
# Marzec 16, 2010, 22:15:27
jeśli Masło skasował konto!
to nie pisz bo nie odpowie!
LoL